Scheduled for October 07, 2024 at 5:00 AM – November 24, 2024 at 8:14 AM
Completed
November 24, 2024 at 8:14 AMCompleted
November 24, 2024 at 8:14 AMForgot to mark maintenance as completed lo
Update
October 08, 2024 at 11:34 AMUpdate
October 08, 2024 at 11:34 AMServer Panel is still broken and no changes can be made. Hosting provider will be contacted about this incident and it will hopefully be fixed as soon as possible. A backup was saved, just to be safe.
Maintenance will be extended 1.5d longer to account for the current errors.
Update
October 08, 2024 at 5:01 AMUpdate
October 08, 2024 at 5:01 AMPregeneration has been running for the last 10 hours and some issues with the panel appeared which means that the server can't be stopped nor can the console be viewed. Pregeneration will start again at approximately 14:00 (2pm) [UTC +2 / CEST]
Update
October 07, 2024 at 6:22 PMUpdate
October 07, 2024 at 6:22 PMMigration completed. Pregeneration is now running for around 25-27 hours. Server will be online after completion.
In progress
October 07, 2024 at 4:50 AMIn progress
October 07, 2024 at 4:50 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Planned
October 07, 2024 at 4:49 AMPlanned
October 07, 2024 at 4:49 AMNo server progress (e.g. changes to the world) will be saved due to a migration to a new hosting provider.