330 - Server down – Incident details

Server down

Resolved
Major outage
Started about 1 year agoLasted 9 days

Affected

CreeplessCraft

Updates
  • Resolved
    Resolved

    Server can start and run normally somehow. Seems like it was an issue of the hosting site and not the server.

  • Investigating
    Investigating

    Fabric loader is causing issues