330 - Server down – Incident details

Server down

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

CreeplessCraft

Updates
  • Resolved
    Resolved

    Files have been uploaded and server seems to run like normal.

  • Monitoring
    Monitoring

    The files have been uploaded and the server has been started. We're spectating the server and will look out for other errors related to this problem.

  • Update
    Update

    Files are being reuploaded and all systems will be oparational again in approximately 30 minutes.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.