A fix has been implemented and we are monitoring the results. Voicechat might not be working correctly.
Identified
Identified
The issue has been identified and a fix is being implemented.
Investigating
Investigating
A new issue has appeared and we're investigating what could've caused it
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Update
Update
We have identified a different issue that was causing issues with some datapacks and are working on fixing it. This will take around 15 minutes. Thanks for your patience.
Update
Update
We are continuing to work on a fix for this issue.
Identified
Identified
Some datapacks are causing issues, and we're working on replacing them.